<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.washtenawvoice.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.washtenawvoice.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Featured teacher: Adrian Miller - The Washtenaw Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Q: What made you want to teach at Washtenaw? A: Well I started here as a student and I studied Spanish and had wonderful teachers, and I went on to learn spanish and get a major in it as an undergrad and also got a master’s degree in it and I really feel like this is a place that’s a home away from home for me. I’ve been here as a student and as a staff member in the writing center so it’s a huge part of my life."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Featured teacher: Adrian Miller - The Washtenaw Voice" />
<meta property="og:description" content="Q: What made you want to teach at Washtenaw? A: Well I started here as a student and I studied Spanish and had wonderful teachers, and I went on to learn spanish and get a major in it as an undergrad and also got a master’s degree in it and I really feel like this is a place that’s a home away from home for me. I’ve been here as a student and as a staff member in the writing center so it’s a huge part of my life." />
<meta property="og:url" content="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/" />
<meta property="og:site_name" content="The Washtenaw Voice" />
<meta property="article:tag" content="adrian miller" />
<meta property="article:tag" content="featured teacher" />
<meta property="article:tag" content="interview" />
<meta property="article:tag" content="spanish" />
<meta property="article:section" content="OPINION" />
<meta property="article:published_time" content="2016-11-21T16:32:41-05:00" />
<meta property="article:modified_time" content="2016-11-22T16:36:47-05:00" />
<meta property="og:updated_time" content="2016-11-22T16:36:47-05:00" />
<meta property="og:image" content="http://www.washtenawvoice.com/wp-content/uploads/2016/11/adrianmiller-thumb.png" />
<meta property="og:image:width" content="375" />
<meta property="og:image:height" content="249" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Washtenaw Voice &raquo; Feed" href="http://www.washtenawvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washtenaw Voice &raquo; Comments Feed" href="http://www.washtenawvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washtenaw Voice &raquo; Featured teacher: Adrian Miller Comments Feed" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.washtenawvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.washtenawvoice.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.18' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://www.washtenawvoice.com/wp-content/themes/newsplus/style.css?ver=4.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.washtenawvoice.com/wp-content/themes/newsplus/css/ie.css?ver=4.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://www.washtenawvoice.com/wp-content/themes/newsplus/responsive.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.washtenawvoice.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://www.washtenawvoice.com/wp-content/themes/newsplus/user.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.washtenawvoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.washtenawvoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.washtenawvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.washtenawvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.washtenawvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://wp.me/p5K7FG-1bn' />
<link rel="alternate" type="application/json+oembed" href="http://www.washtenawvoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.washtenawvoice.com%2F2016%2F11%2F21%2Ffeatured-teacher-adrian-miller%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.washtenawvoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.washtenawvoice.com%2F2016%2F11%2F21%2Ffeatured-teacher-adrian-miller%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1089876234422470"/><meta property="fb:admins" content="10207713891869676,"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">
	.primary-nav {
		background-color:#e3ecf9;
	}
	ul.nav-menu > li > a {
		text-shadow: none;
		color:#000000;
	}
	.primary-nav li:hover > a {
		color:#0060c1;
		border-bottom-color: #0060c1;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
		border-bottom-color: #0060c1;
	}
	.primary-nav li ul {
		background-color:;
	}
	.primary-nav li ul li a {
		color:#757575;
	}
	.primary-nav li ul li:hover > a {
		color:;
		background-color:;
	}
	.sb-title {
		color:#000000;
	}
	#secondary {
		color:;
		background-color:#f5f5f5;
	}
	#secondary .sep {
		color:;
	}
	#secondary .widget a,
	#secondary .widget ul a {
		color:;
	}
	#secondary .widget a:hover,
	#secondary .widget ul a:hover {
		color:#424242;
	}
	h3.sc-title {
		color:;
	}
	#secondary .widget ul li,
	#secondary .post-list > li:after {
		border-bottom-color: ;
	}

	#secondary .widget ul ul {
		border-top-color: ;
	}
	#footer {
		color:#757575;
		background-color:#ffffff;
	}
	body.is-stretched.custom-background {
		background-color:#ffffff;
	}
	#footer a {
		color:#000000;
	}
	#footer a:hover {
		color:#0060c1;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<link rel="icon" href="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2015/05/cropped-WashtenawVoiceLogov2-e1431970518241.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2015/05/cropped-WashtenawVoiceLogov2-e1431970518241.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2015/05/cropped-WashtenawVoiceLogov2-e1431970518241.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2015/05/cropped-WashtenawVoiceLogov2-e1431970518241.jpg?fit=270%2C270" />
</head>

<body class="single single-post postid-4549 single-format-standard custom-background custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-secondary-menu" class="sec-menu clear"><li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://www.washtenawvoice.com/policy/">Our Policies</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="http://www.washtenawvoice.com/print-version-archive/">PDF Archives</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://www.washtenawvoice.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="http://www.washtenawvoice.com/category/puzzles/">Puzzles</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://www.washtenawvoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">

			    <div class="brand column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://www.washtenawvoice.com/" title="The Washtenaw Voice" rel="home"><img src="http://www.washtenawvoice.com/wp-content/uploads/2016/05/nameplate-May-2016.jpg" alt="The Washtenaw Voice" title="The Washtenaw Voice" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="adrotate_widgets-6" class="hwa-wrap adrotate_widgets"><div class="g g-2"><div class="g-dyn a-7 c-1"><a href="http://www.ypsistudenthousing.com"><img src="http://www.washtenawvoice.com/wp-content/uploads/2016/10/Penn-Place-468x60-Online-Ad.jpg" /></a></div></div></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-global-navigation" class="nav-menu clear"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40"><a href="http://www.washtenawvoice.com">HOME</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://www.washtenawvoice.com/category/news/">NEWS</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://www.washtenawvoice.com/category/life/">LIFE</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320"><a href="http://www.washtenawvoice.com/category/opinion/">OPINION</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="http://www.washtenawvoice.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-3748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3748"><a href="http://www.washtenawvoice.com/about/">ABOUT</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->		
		
		        <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.washtenawvoice.com">Home</a> <span class="sep"> / </span> <a href="http://www.washtenawvoice.com/category/opinion/">OPINION</a> <span class="sep"> / </span> <span class="current">Featured teacher: Adrian Miller</span></div>			 <article id="post-4549" class="post-4549 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-adrian-miller tag-featured-teacher tag-interview tag-spanish">
                <header class="entry-header">
                    <h1 class="entry-title">Featured teacher: Adrian Miller</h1>
                                                <aside id="meta-4549" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/" title="4:32 pm" class="post-time"><time class="entry-date updated" datetime="2016-11-21T16:32:41+00:00">November 21, 2016</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.washtenawvoice.com/author/mpmishler/" title="View all posts by Michael Mishler" rel="author">Michael Mishler</a></span><span class="posted-in"> in </span><a href="http://www.washtenawvoice.com/category/opinion/" rel="tag">OPINION</a> </aside>
                                        </header>
                <div class="entry-content">
					<div id="attachment_4589" style="width: 610px" class="wp-caption aligncenter"><img class="size-large wp-image-4589" src="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=600%2C439" alt="Adrian Miller" srcset="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=600%2C439 600w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=300%2C219 300w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=768%2C562 768w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=800%2C585 800w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=1000%2C731 1000w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=492%2C360 492w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=80%2C60 80w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=308%2C225 308w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=180%2C132 180w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?resize=738%2C540 738w, https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2016/11/20161114_124341.png?w=1320 1320w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><p class="wp-caption-text">Adrian Miller</p></div>
<p>By Michael Mishler<br />
Contributor</p>
<p>Adrian Miller, Spanish, instructor since 2011</p>
<p>Q: What made you want to teach at Washtenaw?<br />
A: Well I started here as a student and I studied Spanish and had wonderful teachers, and I went on to learn spanish and get a major in it as an undergrad and also got a master’s degree in it and I really feel like this is a place that’s a home away from home for me. I’ve been here as a student and as a staff member in the writing center so it’s a huge part of my life.</p>
<p>Q: What is your favorite thing to do in your spare time?<br />
A: I play rugby and I consider myself a wannabe film buff and I really like TV and cinema and the arts. I’m also a huge museum nerd. I’m also a huge fan of Liverpool Football Club.</p>
<p>Q: What is the most interesting place you’ve traveled to and why?<br />
A: I spent year non-consecutive a year and a half as an undergrad in Madrid, Spain. I desperately want to return there and I think about it every day and it’s what I’d call my second home.</p>
<p>Q: If you could ask anyone, living or dead, any question, what would you ask and why?<br />
A: Oh that’s difficult, but I’d certainly like to meet world leaders. I’m a big politics junky, so I’d like to meet Barack Obama for example, or any other political leader like that.</p>
<p>Q: What is your most important life philosophy?<br />
A: Now that I can answer. I have three values that I find very important: curiosity, imagination, and empathy, and I think those three things guide who I am and who I want to be. I try to carry those values here as a teacher at Washtenaw.</p>
<p>Q: What is your favorite restaurant?<br />
A: That’s funny because I used to have multiple favorite restaurants, but to be honest, I’ve started to learn how to cook, and I enjoy cooking a lot more than going to a restaurant. I feel like the best-cooked meals are home-cooked meals.</p>
<p>Q:What is the best book you’ve read recently?<br />
A: I’ve just finished The Origins of the Urban Crisis by Thomas Sugrue (a Princeton professor). It’s about the social history of Detroit. I really like to read a lot about history and I’m a big history nerd.</p>
<p>Q: What is the most helpful advice you received growing up?<br />
A: As cliché as it may sound, I think the Golden Rule sort of is something that I took head-on: “Treat others as you would like to be treated.” That’s a goal of mine every single day.</p>
<p>Q: Where do you see yourself in 10 years?<br />
A: Well, through my mom, I have a British passport and I’m getting an Irish one. I’d really like to return to Spain one day. If it weren’t for my student loan debt, I’d probably be there right now, teaching English. But my goal is to return at one point.</p>
<p>Q: What is your reaction to the results of this election?<br />
A: Personally, I’m certainly very disappointed, but I think that I tend to be a glass-half-full type of guy, so I think this may be a call to a new type of civic engagement. Since we live in sensitive political times, I want to emphasize that I usually keep my personal politics private and never endorse particular candidates or parties in class, so I think the main worrying thing about this country going forward is a lack of civic engagement and apathy. I think if we can really work on those things, we can really turn things around. I understand there’s a lot of people for whom the economy is not working, so I guess that’s my personal opinion, though I try not to openly involve politics too much as a teacher.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4549" class="share-facebook sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4549" class="share-twitter sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4549" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-4549" class="share-pinterest sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4549" class="share-linkedin sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.washtenawvoice.com/2016/11/21/featured-teacher-adrian-miller/" data-numposts="5" data-width="450" data-colorscheme="light"></div>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://www.washtenawvoice.com/tag/adrian-miller/" rel="tag">adrian miller</a></li><li><a href="http://www.washtenawvoice.com/tag/featured-teacher/" rel="tag">featured teacher</a></li><li><a href="http://www.washtenawvoice.com/tag/interview/" rel="tag">interview</a></li><li><a href="http://www.washtenawvoice.com/tag/spanish/" rel="tag">spanish</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-4549 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.washtenawvoice.com/2016/11/21/moving-forward/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Moving forward?</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
	
	
</div><!-- /.comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSwxLDYw" href="http://www.cornerhealth.org/"><img src="http://www.washtenawvoice.com/wp-content/uploads/2016/09/corner-health-web.jpg" /></a></div><div class="g-dyn a-15 c-2"><a href="https://www.homeinstead.com/"><img src="http://www.washtenawvoice.com/wp-content/uploads/2016/11/Home-Instead-Web-Tile-Ad-300-px-x-250-px.jpg" /></a></div></div></aside><aside id="archives-4" class="widget widget_archive"><h3 class="sb-title">Articles by Month</h3>		<ul>
			<li><a href='http://www.washtenawvoice.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.washtenawvoice.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.washtenawvoice.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.washtenawvoice.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.washtenawvoice.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.washtenawvoice.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.washtenawvoice.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.washtenawvoice.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.washtenawvoice.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.washtenawvoice.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.washtenawvoice.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.washtenawvoice.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.washtenawvoice.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.washtenawvoice.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.washtenawvoice.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.washtenawvoice.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.washtenawvoice.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.washtenawvoice.com/2015/03/'>March 2015</a></li>
		</ul>
		</aside><aside id="text-9" class="widget widget_text"><h3 class="sb-title">Current Issue PDF</h3>			<div class="textwidget"><div data-configid="8644865/40572178" style="width:300px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside id="top-authors-4" class="widget top-authors-widget"><h3 class="sb-title">Posts by Author</h3><ul class="ta-preset ta-list-count "><li><a href='http://www.washtenawvoice.com/author/the-washtenaw-voice/'>The Washtenaw Voice</a> (163)</li><li><a href='http://www.washtenawvoice.com/author/taelrobinson/'>Taylor Robinson</a> (49)</li><li><a href='http://www.washtenawvoice.com/author/snlynch/'>Sofia Lynch</a> (47)</li><li><a href='http://www.washtenawvoice.com/author/jgregor2/'>Jenee Gregor</a> (34)</li><li><a href='http://www.washtenawvoice.com/author/cmacdougall/'>Colin MacDougall</a> (34)</li><li><a href='http://www.washtenawvoice.com/author/madisontortora/'>Madi Tortora</a> (32)</li><li><a href='http://www.washtenawvoice.com/author/medianoxmus/'>Ivan Flores</a> (29)</li><li><a href='http://www.washtenawvoice.com/author/jnfranklin/'>Jenelle Franklin</a> (29)</li><li><a href='http://www.washtenawvoice.com/author/taymabelitini/'>Taylor Mabelitini</a> (26)</li><li><a href='http://www.washtenawvoice.com/author/pstanford/'>Paulette Parker</a> (24)</li><li><a href='http://www.washtenawvoice.com/author/courtneyditto/'>Courtney Ditto</a> (17)</li><li><a href='http://www.washtenawvoice.com/author/nkwright/'>Natalie Wright</a> (16)</li><li><a href='http://www.washtenawvoice.com/author/mpmishler/'>Michael Mishler</a> (15)</li><li><a href='http://www.washtenawvoice.com/author/mmorrisdonaldson/'>M. M. Donaldson</a> (14)</li><li><a href='http://www.washtenawvoice.com/author/bdekorte/'>Brittany DeKorte</a> (12)</li><li><a href='http://www.washtenawvoice.com/author/efedeson/'>Erin Fedeson</a> (10)</li><li><a href='http://www.washtenawvoice.com/author/mkinbergcowan/'>Myisha Kinberg</a> (9)</li><li><a href='http://www.washtenawvoice.com/author/cstitt/'>Chanel Stitt</a> (7)</li><li><a href='http://www.washtenawvoice.com/author/ryguy1396/'>Ryan Preston</a> (5)</li><li><a href='http://www.washtenawvoice.com/author/ekoukios/'>Evan Koukios</a> (4)</li><li><a href='http://www.washtenawvoice.com/author/eparent/'>Esiban Parent</a> (4)</li><li><a href='http://www.washtenawvoice.com/author/sanaeem/'>Sanaa Naeem</a> (2)</li><li><a href='http://www.washtenawvoice.com/author/emjstout/'>Emily Stout</a> (2)</li><li><a href='http://www.washtenawvoice.com/author/sjroberts/'>Suni Jo Roberts</a> (2)</li><li><a href='http://www.washtenawvoice.com/author/hhastings/'>Haily Hastings</a> (2)</li><li><a href='http://www.washtenawvoice.com/author/nkeddy/'>Noel Eddy</a> (1)</li><li><a href='http://www.washtenawvoice.com/author/rsproat/'>Rose Sproat</a> (1)</li><li><a href='http://www.washtenawvoice.com/author/dpatterson/'>Derek Patterson</a> (1)</li><li><a href='http://www.washtenawvoice.com/author/aaking/'>Asia Allen-King</a> (1)</li></ul></aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
	<div id="widget-area-after-content">
		<div class="wrap">
			<aside id="newsplus-social-3" class="newsplus_social">        <ul class="ss_social clear">
		<li><a href="https://twitter.com/washtenawvoice" class="twitter" title="Twitter" target="_blank"><span class="sr-only">twitter</span></a></li><li><a href="https://www.facebook.com/washtenawvoice/" class="facebook" title="Facebook" target="_blank"><span class="sr-only">facebook</span></a></li></ul></aside>		</div><!--.wrap -->
	</div><!-- #widget-area-before-content -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 The Washtenaw Voice. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
	<div style="display:none">
	<div class="grofile-hash-map-0ecd9e51759348882d7592ce96b62586">
	</div>
	<div class="grofile-hash-map-944ab8c9ca44442950cf6d0a0e81b858">
	</div>
	<div class="grofile-hash-map-e7c3b41485c7ce6063e89357dca2a925">
	</div>
	<div class="grofile-hash-map-224e27ec4559272f0dc1aeb5f85b6e41">
	</div>
	<div class="grofile-hash-map-485f569aa23fe89510db8c9883c1e552">
	</div>
	<div class="grofile-hash-map-cdb6c80e4dc37ab2ce57e9d52bf11de1">
	</div>
	<div class="grofile-hash-map-a1f0090c59536f32ec2820e02376945d">
	</div>
	<div class="grofile-hash-map-81aeda36dc2539960adeb88838469148">
	</div>
	<div class="grofile-hash-map-830f3a3824c2175f594e75aed96e94c4">
	</div>
	<div class="grofile-hash-map-6a103fdd6a100e10e098afed4ec13289">
	</div>
	<div class="grofile-hash-map-90b608bcc20983059442e665a95f6957">
	</div>
	<div class="grofile-hash-map-d5abff639c73d3b75a6749191cb0efda">
	</div>
	<div class="grofile-hash-map-eda6be9dff6b49a2b7b0589a9a41629a">
	</div>
	<div class="grofile-hash-map-4e7e7de2cad684b41c0ee137dd8f7f27">
	</div>
	<div class="grofile-hash-map-0544b59718583719085ba8c3cbfe4679">
	</div>
	<div class="grofile-hash-map-938cff2be9788378c877368c675247ad">
	</div>
	<div class="grofile-hash-map-0ae690335367c04bdc9916a73daf29ea">
	</div>
	<div class="grofile-hash-map-0946b309245c5531ef974ff39cb4d80a">
	</div>
	<div class="grofile-hash-map-a6221558e7d12aee3436c1225ff972e0">
	</div>
	<div class="grofile-hash-map-a704f11da804a32bc23c001cf0b28fc1">
	</div>
	<div class="grofile-hash-map-ca649525840b557b4af23735238ab9af">
	</div>
	<div class="grofile-hash-map-401ebb6cfca1a7972fd8b75d2ec306d2">
	</div>
	<div class="grofile-hash-map-d84098d2f681b6a9717ec4f45814df99">
	</div>
	<div class="grofile-hash-map-08fa7e0d71ae5fecd5355245a5e2ff51">
	</div>
	<div class="grofile-hash-map-608d1516d622c92937b1b03b366cdef4">
	</div>
	<div class="grofile-hash-map-24fb5818b8676511b4e0381a6f77062a">
	</div>
	<div class="grofile-hash-map-27fa5b1dc1d52409ec7f3bbd70246063">
	</div>
	<div class="grofile-hash-map-1f396dd0db700b782ed2981f676a08ff">
	</div>
	<div class="grofile-hash-map-b87b1bd11c3d4b94e80764f8df00ac5f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.washtenawvoice.com\/2016\/11\/21\/featured-teacher-adrian-miller\/":4549};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/11/21/featured-teacher-adrian-miller/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.washtenawvoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.washtenawvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.washtenawvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/themes/newsplus/js/custom.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1089876234422470&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'84874260',post:'4549',tz:'-5',srv:'www.washtenawvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '84874260', '4549' ]);
</script>
</body>
</html>