<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.washtenawvoice.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.washtenawvoice.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>The (Accidental) Graduate - The Washtenaw Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The (Accidental) Graduate - The Washtenaw Voice" />
<meta property="og:description" content="By Brittany Dekorte Deputy Editor - On April 10, I got a large cardboard envelope in the mail, white with big lettering and addressed from Washtenaw Community College. Inside was a green folder, a letter of congratulations, my transcripts and a diploma for completing my ‘liberal arts certification’." />
<meta property="og:url" content="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/" />
<meta property="og:site_name" content="The Washtenaw Voice" />
<meta property="article:tag" content="central michigan university" />
<meta property="article:tag" content="certificates" />
<meta property="article:tag" content="degrees" />
<meta property="article:tag" content="Eastern Michigan University" />
<meta property="article:tag" content="EMU" />
<meta property="article:tag" content="graduation" />
<meta property="article:tag" content="liberal arts" />
<meta property="article:tag" content="liberal arts mta" />
<meta property="article:tag" content="mcu" />
<meta property="article:tag" content="Michigan Transfer Agreement" />
<meta property="article:tag" content="savannah college of art and design" />
<meta property="article:tag" content="scad" />
<meta property="article:tag" content="Siena Heights University" />
<meta property="article:tag" content="WCC" />
<meta property="article:section" content="OPINION" />
<meta property="article:published_time" content="2017-05-01T06:00:51-04:00" />
<meta property="article:modified_time" content="2017-05-02T20:43:48-04:00" />
<meta property="og:updated_time" content="2017-05-02T20:43:48-04:00" />
<meta property="og:image" content="https://www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad-thumb.jpg" />
<meta property="og:image:width" content="375" />
<meta property="og:image:height" content="250" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Washtenaw Voice &raquo; Feed" href="https://www.washtenawvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washtenaw Voice &raquo; Comments Feed" href="https://www.washtenawvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washtenaw Voice &raquo; The (Accidental) Graduate Comments Feed" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.washtenawvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.5.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='newsplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://www.washtenawvoice.com/wp-content/themes/newsplus/style.css?ver=4.5.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://www.washtenawvoice.com/wp-content/themes/newsplus/css/ie.css?ver=4.5.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://www.washtenawvoice.com/wp-content/themes/newsplus/responsive.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.washtenawvoice.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://www.washtenawvoice.com/wp-content/themes/newsplus/user.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.washtenawvoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.washtenawvoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.washtenawvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washtenawvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washtenawvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.8" />
<link rel='shortlink' href='https://wp.me/p5K7FG-1wo' />
<link rel="alternate" type="application/json+oembed" href="https://www.washtenawvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washtenawvoice.com%2F2017%2F05%2F01%2Fthe-accidental-graduate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.washtenawvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washtenawvoice.com%2F2017%2F05%2F01%2Fthe-accidental-graduate%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1089876234422470"/><meta property="fb:admins" content="10207713891869676,"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">
	.primary-nav {
		background-color:#e3ecf9;
	}
	ul.nav-menu > li > a {
		text-shadow: none;
		color:#000000;
	}
	.primary-nav li:hover > a {
		color:#0060c1;
		border-bottom-color: #0060c1;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
		border-bottom-color: #0060c1;
	}
	.primary-nav li ul {
		background-color:;
	}
	.primary-nav li ul li a {
		color:#757575;
	}
	.primary-nav li ul li:hover > a {
		color:;
		background-color:;
	}
	.sb-title {
		color:#000000;
	}
	#secondary {
		color:;
		background-color:#f5f5f5;
	}
	#secondary .sep {
		color:;
	}
	#secondary .widget a,
	#secondary .widget ul a {
		color:;
	}
	#secondary .widget a:hover,
	#secondary .widget ul a:hover {
		color:#424242;
	}
	h3.sc-title {
		color:;
	}
	#secondary .widget ul li,
	#secondary .post-list > li:after {
		border-bottom-color: ;
	}

	#secondary .widget ul ul {
		border-top-color: ;
	}
	#footer {
		color:#757575;
		background-color:#ffffff;
	}
	body.is-stretched.custom-background {
		background-color:#ffffff;
	}
	#footer a {
		color:#000000;
	}
	#footer a:hover {
		color:#0060c1;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<link rel="icon" href="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2015/05/cropped-WashtenawVoiceLogov2-e1431970518241.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2015/05/cropped-WashtenawVoiceLogov2-e1431970518241.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2015/05/cropped-WashtenawVoiceLogov2-e1431970518241.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.washtenawvoice.com/wp-content/uploads/2015/05/cropped-WashtenawVoiceLogov2-e1431970518241.jpg?fit=270%2C270&#038;ssl=1" />

<style id="custom-css-css">div.entry-content ul li{margin-bottom:10px}table.breakout-box{width:45%;margin:0 25px 25px 0;border-collapse:collapse}.breakout-box td{border:1px solid #c0d5f2}.breakout-box thead{background-color:#d5e3f6}.breakout-box thead tr td{font-weight:700;font-size:1.5em}.breakout-box tbody{background-color:#eaf1fb}@media only screen and (min-device-width : 320px) and (max-device-width : 480px){table.breakout-box{width:100%}}</style>
</head>

<body class="single single-post postid-5852 single-format-standard custom-background custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-secondary-menu" class="sec-menu clear"><li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.washtenawvoice.com/policy/">Our Policies</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://www.washtenawvoice.com/print-version-archive/">PDF Archives</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://www.washtenawvoice.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="https://www.washtenawvoice.com/category/puzzles/">Puzzles</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://www.washtenawvoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">

			    <div class="brand column one-fourth" role="banner">
        <h4 class="site-title"><a href="https://www.washtenawvoice.com/" title="The Washtenaw Voice" rel="home"><img src="https://www.washtenawvoice.com/wp-content/uploads/2016/05/nameplate-May-2016.jpg" alt="The Washtenaw Voice" title="The Washtenaw Voice" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="adrotate_widgets-6" class="hwa-wrap adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-global-navigation" class="nav-menu clear"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40"><a href="https://www.washtenawvoice.com">HOME</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.washtenawvoice.com/category/news/">NEWS</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://www.washtenawvoice.com/category/life/">LIFE</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320"><a href="https://www.washtenawvoice.com/category/opinion/">OPINION</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://www.washtenawvoice.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-3748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3748"><a href="https://www.washtenawvoice.com/about/">ABOUT</a></li>
<li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a href="https://www.washtenawvoice.com/2017-ncaa-mens-basketball-championship/">NCAA CHAMPIONSHIP</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->		
		
		        <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="https://www.washtenawvoice.com">Home</a> <span class="sep"> / </span> <a href="https://www.washtenawvoice.com/category/opinion/">OPINION</a> <span class="sep"> / </span> <span class="current">The (Accidental) Graduate</span></div>			 <article id="post-5852" class="post-5852 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-central-michigan-university tag-certificates tag-degrees tag-eastern-michigan-university tag-emu tag-graduation tag-liberal-arts tag-liberal-arts-mta tag-mcu tag-michigan-transfer-agreement tag-savannah-college-of-art-and-design tag-scad tag-siena-heights-university tag-wcc">
                <header class="entry-header">
                    <h1 class="entry-title">The (Accidental) Graduate</h1>
                                                <aside id="meta-5852" class="entry-meta"><span class="posted-on">Posted on </span><a href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/" title="6:00 am" class="post-time"><time class="entry-date updated" datetime="2017-05-01T06:00:51+00:00">May 1, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.washtenawvoice.com/author/bdekorte/" title="View all posts by Brittany DeKorte" rel="author">Brittany DeKorte</a></span><span class="posted-in"> in </span><a href="https://www.washtenawvoice.com/category/opinion/" rel="tag">OPINION</a> </aside>
                                        </header>
                <div class="entry-content">
					<div id="attachment_5853" style="width: 410px" class="wp-caption aligncenter"><img class="size-large wp-image-5853" src="https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=400%2C600&#038;ssl=1" alt="Brittany DeKorte, Deputy editor, holds her accidental accomplishment she recently received in the mail. Her resume updates will have to wait until after finals. Photo by Carmen Cheng | Washtenaw Voice" srcset="https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=400%2C600&amp;ssl=1 400w, https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=800%2C1200&amp;ssl=1 800w, https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=1000%2C1500&amp;ssl=1 1000w, https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=240%2C360&amp;ssl=1 240w, https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=150%2C225&amp;ssl=1 150w, https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=90%2C135&amp;ssl=1 90w, https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?resize=360%2C540&amp;ssl=1 360w, https://i0.wp.com/www.washtenawvoice.com/wp-content/uploads/2017/04/Brittney_grad.jpg?w=1320&amp;ssl=1 1320w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><p class="wp-caption-text">Brittany DeKorte, Deputy editor, holds her accidental accomplishment she recently received in the mail. Her resume updates will have to wait until after finals. Photo by Carmen Cheng | Washtenaw Voice</p></div>
<p>By Brittany Dekorte<br />
<em>Deputy Editor</em></p>
<p>On April 10, I got a large cardboard envelope in the mail, white with big lettering and addressed from Washtenaw Community College. Inside was a green folder, a letter of congratulations, my transcripts and a diploma for completing my ‘liberal arts certification’.</p>
<p>My response was simply, “What?”</p>
<p>I mean, it’s great; except that’s not what I’m going to WCC for. My major is journalism and web development. Before that it was radiography. I didn’t apply for graduation, either, I wasn’t planning on applying for graduation for another year.</p>
<p>I spoke to friends around campus, including people who had been going to WCC just as long or longer than I have, and none of them had heard of this happening before. One friend told me to “Take it and run, don’t ask questions!” And my partner told me it was time to, “Update my resume”.</p>
<p>But I do have questions. For one, how did this happen exactly?</p>
<p>As it turns out, WCC has recently started sending out a ‘Certificate of Liberal Arts Michigan Transfer Agreement (MTA)’ to any student who completes the requirements, without needing to apply for the certification, or graduation.</p>
<p>Callie Blanche is one of the graduation technicians at WCC, who I inquired with when I got this certificate in the mail. Blanche explained to me that the school began rewarding the certificates to any student who completed them to make it easier for them to go on to other colleges and universities.</p>
<p>“We began awarding this certificate to students who have completed it because if you choose to go on to another college or university it could be of benefit and then you would not have to come back and request it later. This however, does not mean you are graduating, just that you have completed that certificate. It does not change anything with regard to the degrees or certificates you are pursuing,” Blanche told me.</p>
<p>But what is this piece of paper I got in the mail?</p>
<p>The liberal arts MTA is, according to WCC’s website, a program that “allows students to design a program of study to meet individual needs, and is a good option for students who are undecided about a major, or simply want to explore various areas in the arts and social sciences.” It’s actually an associate degree, and the MTA means it will let you transfer fully and easily to Eastern Michigan University, Central Michigan University, Savannah College of Art and Design, and Siena Heights University.</p>
<p>To receive the liberal arts MTA certification, a student must complete over 60 credit hours in various classes that fit into the categories of natural sciences, math, humanities, computer literacy, and social science.</p>
<p>Oops. I guess it is time to update my resume.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5852" class="share-facebook sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5852" class="share-twitter sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5852" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5852" class="share-pinterest sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5852" class="share-linkedin sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.washtenawvoice.com/2017/05/01/the-accidental-graduate/" data-numposts="5" data-width="450" data-colorscheme="light"></div>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="https://www.washtenawvoice.com/tag/central-michigan-university/" rel="tag">central michigan university</a></li><li><a href="https://www.washtenawvoice.com/tag/certificates/" rel="tag">certificates</a></li><li><a href="https://www.washtenawvoice.com/tag/degrees/" rel="tag">degrees</a></li><li><a href="https://www.washtenawvoice.com/tag/eastern-michigan-university/" rel="tag">Eastern Michigan University</a></li><li><a href="https://www.washtenawvoice.com/tag/emu/" rel="tag">EMU</a></li><li><a href="https://www.washtenawvoice.com/tag/graduation/" rel="tag">graduation</a></li><li><a href="https://www.washtenawvoice.com/tag/liberal-arts/" rel="tag">liberal arts</a></li><li><a href="https://www.washtenawvoice.com/tag/liberal-arts-mta/" rel="tag">liberal arts mta</a></li><li><a href="https://www.washtenawvoice.com/tag/mcu/" rel="tag">mcu</a></li><li><a href="https://www.washtenawvoice.com/tag/michigan-transfer-agreement/" rel="tag">Michigan Transfer Agreement</a></li><li><a href="https://www.washtenawvoice.com/tag/savannah-college-of-art-and-design/" rel="tag">savannah college of art and design</a></li><li><a href="https://www.washtenawvoice.com/tag/scad/" rel="tag">scad</a></li><li><a href="https://www.washtenawvoice.com/tag/siena-heights-university/" rel="tag">Siena Heights University</a></li><li><a href="https://www.washtenawvoice.com/tag/wcc/" rel="tag">WCC</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-5852 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.washtenawvoice.com/2017/05/01/pitch-for-cash/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Pitch for cash</span></a></div><div class="nav-next"><a href="https://www.washtenawvoice.com/2017/05/01/security-notes-5-1-2017/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Security notes: 5-1-2017</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
	
	
</div><!-- /.comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-18 c-1"><a href="http://orchardradio.wccnet.edu/"><img src="http://www.washtenawvoice.com/wp-content/uploads/2017/03/voice-o-radio.jpg" /></a></div></div></aside><aside id="text-9" class="widget widget_text"><h3 class="sb-title">Current Issue PDF</h3>			<div class="textwidget"><div data-configid="8644865/48229025" style="width:300px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside id="archives-4" class="widget widget_archive"><h3 class="sb-title">Articles by Month</h3>		<ul>
			<li><a href='https://www.washtenawvoice.com/2017/05/'>May 2017</a><span class="count">(15)</span></li>
	<li><a href='https://www.washtenawvoice.com/2017/04/'>April 2017</a><span class="count">(28)</span></li>
	<li><a href='https://www.washtenawvoice.com/2017/03/'>March 2017</a><span class="count">(30)</span></li>
	<li><a href='https://www.washtenawvoice.com/2017/02/'>February 2017</a><span class="count">(16)</span></li>
	<li><a href='https://www.washtenawvoice.com/2017/01/'>January 2017</a><span class="count">(27)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/12/'>December 2016</a><span class="count">(29)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/11/'>November 2016</a><span class="count">(32)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/10/'>October 2016</a><span class="count">(24)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/09/'>September 2016</a><span class="count">(24)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/08/'>August 2016</a><span class="count">(11)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/05/'>May 2016</a><span class="count">(42)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/04/'>April 2016</a><span class="count">(34)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/03/'>March 2016</a><span class="count">(36)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/02/'>February 2016</a><span class="count">(37)</span></li>
	<li><a href='https://www.washtenawvoice.com/2016/01/'>January 2016</a><span class="count">(17)</span></li>
	<li><a href='https://www.washtenawvoice.com/2015/12/'>December 2015</a><span class="count">(21)</span></li>
	<li><a href='https://www.washtenawvoice.com/2015/11/'>November 2015</a><span class="count">(53)</span></li>
	<li><a href='https://www.washtenawvoice.com/2015/10/'>October 2015</a><span class="count">(38)</span></li>
	<li><a href='https://www.washtenawvoice.com/2015/09/'>September 2015</a><span class="count">(39)</span></li>
	<li><a href='https://www.washtenawvoice.com/2015/08/'>August 2015</a><span class="count">(15)</span></li>
	<li><a href='https://www.washtenawvoice.com/2015/07/'>July 2015</a><span class="count">(5)</span></li>
	<li><a href='https://www.washtenawvoice.com/2015/05/'>May 2015</a><span class="count">(44)</span></li>
	<li><a href='https://www.washtenawvoice.com/2015/04/'>April 2015</a><span class="count">(54)</span></li>
	<li><a href='https://www.washtenawvoice.com/2015/03/'>March 2015</a><span class="count">(52)</span></li>
		</ul>
		</aside><aside id="top-authors-4" class="widget top-authors-widget"><h3 class="sb-title">Posts by Author</h3><ul class="ta-preset ta-list-count "><li><a href='https://www.washtenawvoice.com/author/the-washtenaw-voice/'>The Washtenaw Voice</a> (189)</li><li><a href='https://www.washtenawvoice.com/author/taelrobinson/'>Taylor Robinson</a> (49)</li><li><a href='https://www.washtenawvoice.com/author/snlynch/'>Sofia Lynch</a> (47)</li><li><a href='https://www.washtenawvoice.com/author/jnfranklin/'>Jenelle Franklin</a> (45)</li><li><a href='https://www.washtenawvoice.com/author/medianoxmus/'>Ivan Flores</a> (42)</li><li><a href='https://www.washtenawvoice.com/author/jgregor2/'>Jenee Gregor</a> (37)</li><li><a href='https://www.washtenawvoice.com/author/cmacdougall/'>Colin MacDougall</a> (34)</li><li><a href='https://www.washtenawvoice.com/author/madisontortora/'>Madi Tortora</a> (32)</li><li><a href='https://www.washtenawvoice.com/author/bdekorte/'>Brittany DeKorte</a> (31)</li><li><a href='https://www.washtenawvoice.com/author/taymabelitini/'>Taylor Mabelitini</a> (26)</li><li><a href='https://www.washtenawvoice.com/author/pstanford/'>Paulette Parker</a> (24)</li><li><a href='https://www.washtenawvoice.com/author/cstitt/'>Chanel Stitt</a> (22)</li><li><a href='https://www.washtenawvoice.com/author/mpmishler/'>Michael Mishler</a> (18)</li><li><a href='https://www.washtenawvoice.com/author/courtneyditto/'>Courtney Ditto</a> (17)</li><li><a href='https://www.washtenawvoice.com/author/nkwright/'>Natalie Wright</a> (16)</li><li><a href='https://www.washtenawvoice.com/author/sjroberts/'>Suni Jo Roberts</a> (15)</li><li><a href='https://www.washtenawvoice.com/author/mmorrisdonaldson/'>M. M. Donaldson</a> (14)</li><li><a href='https://www.washtenawvoice.com/author/efedeson/'>Erin Fedeson</a> (10)</li><li><a href='https://www.washtenawvoice.com/author/mkinbergcowan/'>Myisha Kinberg</a> (9)</li><li><a href='https://www.washtenawvoice.com/author/hormsby/'>Hebe Ormsby</a> (8)</li><li><a href='https://www.washtenawvoice.com/author/cpcheng/'>Carmen Cheng</a> (7)</li><li><a href='https://www.washtenawvoice.com/author/ekoukios/'>Evan Koukios</a> (5)</li><li><a href='https://www.washtenawvoice.com/author/ryguy1396/'>Ryan Preston</a> (5)</li><li><a href='https://www.washtenawvoice.com/author/eparent/'>Esiban Parent</a> (4)</li><li><a href='https://www.washtenawvoice.com/author/ddaugherty/'>Dom Daugherty</a> (3)</li><li><a href='https://www.washtenawvoice.com/author/aaking/'>Asia Allen-King</a> (2)</li><li><a href='https://www.washtenawvoice.com/author/mperigard/'>Minette Perigard</a> (2)</li><li><a href='https://www.washtenawvoice.com/author/sanaeem/'>Sanaa Naeem</a> (2)</li><li><a href='https://www.washtenawvoice.com/author/emjstout/'>Emily Stout</a> (2)</li><li><a href='https://www.washtenawvoice.com/author/ojohnson/'>Olivia Johnson</a> (1)</li><li><a href='https://www.washtenawvoice.com/author/nkeddy/'>Noel Eddy</a> (1)</li><li><a href='https://www.washtenawvoice.com/author/rsproat/'>Rose Sproat</a> (1)</li><li><a href='https://www.washtenawvoice.com/author/ehubbel/'>Emily Hubbel</a> (1)</li><li><a href='https://www.washtenawvoice.com/author/dpatterson/'>Derek Patterson</a> (1)</li><li><a href='https://www.washtenawvoice.com/author/akaymaram/'>Ala Kaymaram</a> (1)</li></ul></aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
	<div id="widget-area-after-content">
		<div class="wrap">
			<aside id="newsplus-social-3" class="newsplus_social">        <ul class="ss_social clear">
		<li><a href="https://twitter.com/washtenawvoice" class="twitter" title="Twitter" target="_blank"><span class="sr-only">twitter</span></a></li><li><a href="https://www.facebook.com/washtenawvoice/" class="facebook" title="Facebook" target="_blank"><span class="sr-only">facebook</span></a></li></ul></aside>		</div><!--.wrap -->
	</div><!-- #widget-area-before-content -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 The Washtenaw Voice. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
	<div style="display:none">
	<div class="grofile-hash-map-0ecd9e51759348882d7592ce96b62586">
	</div>
	<div class="grofile-hash-map-944ab8c9ca44442950cf6d0a0e81b858">
	</div>
	<div class="grofile-hash-map-e7c3b41485c7ce6063e89357dca2a925">
	</div>
	<div class="grofile-hash-map-81aeda36dc2539960adeb88838469148">
	</div>
	<div class="grofile-hash-map-a1f0090c59536f32ec2820e02376945d">
	</div>
	<div class="grofile-hash-map-224e27ec4559272f0dc1aeb5f85b6e41">
	</div>
	<div class="grofile-hash-map-485f569aa23fe89510db8c9883c1e552">
	</div>
	<div class="grofile-hash-map-cdb6c80e4dc37ab2ce57e9d52bf11de1">
	</div>
	<div class="grofile-hash-map-0544b59718583719085ba8c3cbfe4679">
	</div>
	<div class="grofile-hash-map-830f3a3824c2175f594e75aed96e94c4">
	</div>
	<div class="grofile-hash-map-6a103fdd6a100e10e098afed4ec13289">
	</div>
	<div class="grofile-hash-map-0946b309245c5531ef974ff39cb4d80a">
	</div>
	<div class="grofile-hash-map-eda6be9dff6b49a2b7b0589a9a41629a">
	</div>
	<div class="grofile-hash-map-90b608bcc20983059442e665a95f6957">
	</div>
	<div class="grofile-hash-map-d5abff639c73d3b75a6749191cb0efda">
	</div>
	<div class="grofile-hash-map-08fa7e0d71ae5fecd5355245a5e2ff51">
	</div>
	<div class="grofile-hash-map-4e7e7de2cad684b41c0ee137dd8f7f27">
	</div>
	<div class="grofile-hash-map-938cff2be9788378c877368c675247ad">
	</div>
	<div class="grofile-hash-map-0ae690335367c04bdc9916a73daf29ea">
	</div>
	<div class="grofile-hash-map-69122fc0e57dd4dea8e278a7cb5c2c24">
	</div>
	<div class="grofile-hash-map-4e65d49679160ed155c45ff546213e54">
	</div>
	<div class="grofile-hash-map-a704f11da804a32bc23c001cf0b28fc1">
	</div>
	<div class="grofile-hash-map-a6221558e7d12aee3436c1225ff972e0">
	</div>
	<div class="grofile-hash-map-ca649525840b557b4af23735238ab9af">
	</div>
	<div class="grofile-hash-map-dc0f95709a2095b7efa457f4bff59a1c">
	</div>
	<div class="grofile-hash-map-b87b1bd11c3d4b94e80764f8df00ac5f">
	</div>
	<div class="grofile-hash-map-7baf2bf735bf42d14027bab369b78bce">
	</div>
	<div class="grofile-hash-map-401ebb6cfca1a7972fd8b75d2ec306d2">
	</div>
	<div class="grofile-hash-map-d84098d2f681b6a9717ec4f45814df99">
	</div>
	<div class="grofile-hash-map-82416b4435828caaddd3c5e545907b3a">
	</div>
	<div class="grofile-hash-map-24fb5818b8676511b4e0381a6f77062a">
	</div>
	<div class="grofile-hash-map-27fa5b1dc1d52409ec7f3bbd70246063">
	</div>
	<div class="grofile-hash-map-c9d08e895cd67a8223ba2c5bc0abc384">
	</div>
	<div class="grofile-hash-map-1f396dd0db700b782ed2981f676a08ff">
	</div>
	<div class="grofile-hash-map-289aa61519e2177b301fd82dc37c5a02">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.washtenawvoice.com\/2017\/05\/01\/the-accidental-graduate\/":5852};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/01/the-accidental-graduate/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.washtenawvoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.washtenawvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.washtenawvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/themes/newsplus/js/custom.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washtenawvoice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1089876234422470&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'84874260',post:'5852',tz:'-4',srv:'www.washtenawvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '84874260', '5852' ]);
</script>
</body>
</html>